Job #147

Assignment #143: Force sensor - implementation

How the force sensor react to short dropout in power supply

Added by Vladimir Smutny over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:01/09/2014
Priority:HighDue date:
Assignee:Vladimir Petrik% Done:

100%

Category:-Spent time:-
Target version:-

Description

The force sensor has something like built in temperature compensation. According latest experiment it reacts very slowly to switching on the unit (in the range of hours, up-to a day). Powering it up all the time seems to be a solution. Sometimes one need to switch off the power supply (e.g. connecting something other there) for short time (minutes to 1 hour). The question is, whether after short switch off the drift caused by those compensations start from scratch or whether it just continues where it was interrupted. Let us see what happens with short (few seconds) drop, 3 minutes drop and 2 hours drop.

History

#1 Updated by Vladimir Petrik over 3 years ago

  • Status changed from New to In Progress

~20sec, ~5min, ~15min dropout data: Experiments

#2 Updated by Vladimir Petrik over 3 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Two hours dropout reaction:

Also available in: Atom PDF