Bug #78

Safety measures, guidelines,...

Added by Vladimir Smutny about 5 years ago. Updated almost 4 years ago.

Status:ClosedStart date:09/07/2012
Priority:HighDue date:
Assignee:Vladimir Smutny% Done:

100%

Category:AdministrationSpent time:50.00 hours
Target version:-
Related Partner Organisation:CTU

Description

Safety measures has to be done:
- robot zone marking,
- installation of sensors,
- safety guidelines should be finalized and confirmed by dept. head,
- safety guidelines should be signed by all.

History

#1 Updated by Vladimir Smutny almost 5 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

#2 Updated by Vladimir Smutny over 4 years ago

  • Status changed from Closed to In Progress

The Genova review reopened the issue. The measures both physical and bureaucratic should be made.

#3 Updated by Vladimir Smutny over 4 years ago

The doors to the robot operational space is designed by Jahoda. Currently we are contracting CIVOP company for safety audit and recommendations. Then the audited doors will be manufactured and further recommendations implemented.

#4 Updated by Vladimir Smutny over 4 years ago

CIVOP inspected the site and is working on the papers. The safety doors were ordered.

#5 Updated by Vladimir Smutny about 4 years ago

The safety doors are installed and tested including their connection to the robot controller, the document to be signed by users is prepared in Czech and in English. The CIVOP analysis is not delivered yet.

#6 Updated by Vladimir Smutny about 4 years ago

CIVOP guidelines delivered, shall be examined and put in work.

#7 Updated by Vladimir Smutny almost 4 years ago

  • Status changed from In Progress to Closed

I have studied CIVOP guidelines and there is nothing immediately to be applied.
The doors are installed and operational.
Guide, what to do when leaving the place, is placed in the room.
The problem is solved.

Also available in: Atom PDF